Welcome to the student-run forum of an extremely innovative science program, Integrated Science at McMaster
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Forum Updates

Go down 
AuthorMessage
Prateek Gupta
Admin


Posts : 408
Join date : 2009-12-23
Age : 28

Forum Updates Empty
PostSubject: Forum Updates   Forum Updates EmptyThu Feb 17, 2011 1:02 am

Hey guys, so if you have noticed, there have been some glitches on the forum over the past few days.

It's back up and operational now, with all the functions working properly, a few key changes:

The way this appears on chrome/firefox has changed a bit, in terms of some of the font sizes, etc.
The background has changed to a different shade of black, I don't think that's a big deal.
Also: I added two new sections for 2nd year academic.

Before the end of this year, I'm going to plan a iSci Forum focus group -- focussed on how to improve this/make it more applicable to us in iSci, as usage has drastically reduced this year. I'll let you know closer to the date to see who's interested in helping out!

--Prateek
Back to top Go down
View user profile http://isci.forumotion.com
not a person



Posts : 150
Join date : 2010-01-12
Age : 26

Forum Updates Empty
PostSubject: Re: Forum Updates   Forum Updates EmptyFri Feb 18, 2011 6:55 pm

Hi Prateek, I'm running this on chrome, and I see a bunch of "tinypic" images where it should have headers such as "Author", "Message", etc. at the top of my screen. I'm not sure what should be there, but maybe you can look into it.
Back to top Go down
View user profile
Prateek Gupta
Admin


Posts : 408
Join date : 2009-12-23
Age : 28

Forum Updates Empty
PostSubject: Re: Forum Updates   Forum Updates EmptySat Feb 19, 2011 12:39 am

Hmm. ok.

That was the exact problem I thought I fixed :S

Send me a screenshot over e-mail if you have some time. I'm currently running it over chrome, and that issue was resolved, but yeah that was the exact problem that I noticed before.

--Prateek
Back to top Go down
View user profile http://isci.forumotion.com
not a person



Posts : 150
Join date : 2010-01-12
Age : 26

Forum Updates Empty
PostSubject: Re: Forum Updates   Forum Updates EmptyWed Feb 23, 2011 8:05 pm

done. Sorry for the delay
Back to top Go down
View user profile
Prateek Gupta
Admin


Posts : 408
Join date : 2009-12-23
Age : 28

Forum Updates Empty
PostSubject: Re: Forum Updates   Forum Updates EmptyThu Feb 24, 2011 1:42 am

yeah got it, it's strange because it's not showing up on my computer. i'll try to figure it out
Back to top Go down
View user profile http://isci.forumotion.com
Sponsored content




Forum Updates Empty
PostSubject: Re: Forum Updates   Forum Updates Empty

Back to top Go down
 
Forum Updates
Back to top 
Page 1 of 1
 Similar topics
-
» this is anu_d
» anxiety/ frustration with Migraine
» Retirement gift ideas
» I don't know what to do
» DRZC planting itself on a brownfield

Permissions in this forum:You cannot reply to topics in this forum
McMaster iSci :: iSci Society :: Communication Issues-
Jump to: